[Emergency] Qualys US Platform 2 File Integrity Monitoring(FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 13, 2018 - 20:00 PDT
Identified
A new update for the File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 2 on July 13 , 2018 for 8 hrs starting 03:30 hrs PT . This is an emergency maintenance activity and FIM module will not be functional during this period.
Posted 2 months ago. Jul 13, 2018 - 03:17 PDT
This incident affected: US Platform 2 (File Integrity Monitoring (FIM)).