[Scheduled] Qualys US Platform 3 Cloudview(CV) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 21:25 PDT
Identified
A new update for the Cloudview (CV) module on US Platform 3 is scheduled on 4 October 2018 for 6 hours starting 10:00 hrs. Cloudview(CV) module may not be functional during this period.
Posted 2 months ago. Oct 04, 2018 - 09:47 PDT
This incident affected: US Platform 3 (CloudView (CV)).