IN Platform 1: CloudView Connectors stuck in "Processing" state
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. May 21, 2019 - 14:56 PDT
Investigating
CloudView Connectors (AWS, Azure, GCP) are stuck in processing state. Qualys Operations Team is investigating the issue. Further updates will be provided as soon as they are available.
Posted 4 months ago. May 21, 2019 - 14:15 PDT
This incident affected: IN Platform 1 (CloudView (CV)).