[Scheduled] Qualys US Platform 2 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 17, 2018 - 07:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2018 - 06:45 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys US Platform 2 on August 17 , 2018 for 24 hrs starting 20:00 hrs PT . This is an scheduled maintenance activity and IOC module will not be functional during this period
Posted Aug 15, 2018 - 22:04 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC)).