EU Platform 2: Some of the VM/PC Scans are in Queued status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 11, 2018 - 06:54 PDT
Identified
Qualys Cloud Platform Operations has identified the issue, and has taken corrective action. The backlog of VM/PC Scans halted in Queued status is dropping. Further updates will be shared as they become available.
Posted 2 months ago. Oct 10, 2018 - 07:35 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to remain in Queued status, when they are actually running OR Finished.Further updates will be shared as they become available.
Posted 2 months ago. Oct 10, 2018 - 02:33 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)).