EU Platform 2: High Portal-Indexing lag (IM-6185)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 13, 2021 - 14:46 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on EU Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-6185.
Posted May 13, 2021 - 05:06 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)).