US_Platform 3: Asset View is partially impacted
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2017 - 09:33 PDT
Identified
Issue has been identified. Team is working towards resolution
Posted 2 months ago. Oct 04, 2017 - 09:17 PDT
Investigating
Asset View is partially impacted, new assets may not be visible or there will be a delay. Qualys team is investigating the issue.
Posted 2 months ago. Oct 04, 2017 - 07:30 PDT
This incident affected: US Platform 3 (AssetView (AV)).