{Scheduled] Certview IND Platform 1 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 21, 2018 - 09:00 PST
Identified
A new update for CertView(CV) module is scheduled to be released into production on the Qualys IND Platform 1 on Nov 21, 2018 for 4 hrs starting 04:45 hrs PT. Certview(CV) module will not be functional during this period.
Posted 19 days ago. Nov 21, 2018 - 04:48 PST
This incident affected: IN Platform 1 (CertView).