US Platform 3: Assets and Certificate not getting loaded in Cert View UI (IM-5547)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 02:07 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing Certificates and Assets to not get listed in Cert View UI on Qualys US Platform 3 and we are monitoring the results. Further updates will be shared as they become available.

The ticket reference for this activity is IM-5547
Posted Mar 08, 2021 - 02:00 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Certificates and Assets to not get listed in Cert View UI on Qualys US Platform 3. Further updates will be shared as they become available.

The ticket reference for this activity is IM-5547
Posted Mar 08, 2021 - 00:26 PST
This incident affected: US Platform 3 (CertView (CERT)).