US Platform 2: Portal Applications UI intermittent issues
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 16:20 PDT
Monitoring
Qualys Cloud Platform Operations has implemented corrective action for this issue. Users will no longer experience intermittent UI logout and slowness on US Platform 2. This incident will be monitored through resolution.
Posted Apr 08, 2020 - 15:08 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing intermittent UI logouts and slowness on US Platform 2. Corrective action is being implemented to mitigate user impact. Further updates will be shared as they become available.
Posted Apr 08, 2020 - 10:22 PDT
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), VMDR Mobile, Threat Protection (TP), Web Application Firewall (WAF), Web Application Scanning (WAS)).