US Platform 2: Some of the VM/PC/WAS Scans are showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 days ago. Jun 10, 2019 - 10:04 PDT
Identified
The Qualys Cloud Platform Operations has identified the issue and a corrective action is being taken for it on the platform. The number of scans with incorrect status are reducing .
Further updates will be shared as they become available.
Posted 9 days ago. Jun 09, 2019 - 20:55 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/WAS Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 10 days ago. Jun 09, 2019 - 06:48 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)).