US_Platform 1: Continuous Monitoring events showing delayed in UI
Incident Report for Qualys, Inc.
Resolved
Continuous Monitoring events issue has been resolved and events backlog is also cleared now.
Posted 2 months ago. Oct 01, 2017 - 22:30 PDT
Identified
Issue has been identified. Team continues to work towards resolution.
Posted 3 months ago. Oct 01, 2017 - 07:45 PDT
Investigating
Continuous Monitoring events showing delayed in UI. Qualys Team is investigating the issue.
Posted 3 months ago. Sep 30, 2017 - 22:56 PDT
This incident affected: US Platform 1 (Continuous Monitoring (CM)).