US Platform 1: Cloud Agent Processing delay
Incident Report for Qualys, Inc.
Resolved
Cloud Agent Processing rates have stabilized for more than 24 hours. Qualys Cloud Operations has determined this issue has been resolved.
Posted 3 months ago. Jul 02, 2018 - 09:22 PDT
Update
Qualys Cloud Operations continues their investigation into this issue. Further updates will be shared as they become available.
Posted 3 months ago. Jun 29, 2018 - 20:00 PDT
Update
Qualys Cloud Operations continues their investigation into this issue. Further updates will be shared as they become available.
Posted 3 months ago. Jun 29, 2018 - 06:38 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 28, 2018 - 08:04 PDT
Investigating
Qualys Cloud Operations is investigating an issue causing delays in Cloud Agent processing. Users will experience delayed updates for Cloud Agent processing. Further updates will be shared as they become available.
Posted 3 months ago. Jun 27, 2018 - 10:18 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).