US Platform 3: UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 8 days ago. Jan 09, 2019 - 14:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Jan 09, 2019 - 13:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Jan 09, 2019 - 13:09 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing US Platform 3 UI to be unreachable. Further updates will be shared as they become available.
Posted 8 days ago. Jan 09, 2019 - 12:53 PST
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory ( AI)).