US Platform 1 : AssetView/Cloud Agent Search Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 days ago. Nov 09, 2018 - 02:21 PST
Identified
Qualys Cloud Platform Operations has identified the issue and a fix is being implemented.Subsequent updates will be shared as they become available
Posted 5 days ago. Nov 08, 2018 - 05:51 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue which may impact the search results which are shown in Asset View and Cloud Agent Applications. Further updates will be provided as they become available.
Posted 5 days ago. Nov 07, 2018 - 20:06 PST
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP)).