MDS : US Platform 2 - Unable to launch MDS scans
Incident Report for Qualys, Inc.
Resolved
MDS services in US Platform 2 are functioning normally.
Posted Dec 05, 2016 - 02:43 PST
Monitoring
MDS scans are now launching properly. MDS services are currently being monitored by operations team.
Posted Dec 04, 2016 - 23:54 PST
Investigating
MDS scans in US Platform 2 are impacted. MDS scans are not being launched. Ops Team is investigating.
Posted Dec 04, 2016 - 22:11 PST
This incident affected: US Platform 2 (Malware Detection (MD)).