US Cloud Platform 3: Extension of Patch Management Maintenance Window.
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has deployed a HOTFIX to address the issue identified during Patch Management Maintenance (PM) 1.4.0.0. The maintenance has been completed.
Posted Dec 06, 2019 - 06:20 PST
Update
Qualys Cloud Platform Operations would be deploying a HOTFIX to address this issue in the next few hours. Further updates will be provided as they become available
Posted Dec 06, 2019 - 04:18 PST
Identified
Qualys Cloud Platform Operations is currently working on fixing issues that have been identified during Patch Management Maintenance (PM) 1.4.0.0 on US Cloud Platform 3.
This is in reference to maintenance mentioned in https://status.qualys.com/incidents/ym6kwrlkbgt.
Further updates will be provided once they become available.
Posted Dec 05, 2019 - 23:24 PST
This incident affected: US Platform 3 (Patch Management (PM)).