US Platform 1 - Degraded performance on Portal UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 04, 2017 - 23:57 PDT
Identified
Intermittent issues during login. Issue has been identified and team is working towards resolution
Posted 14 days ago. Oct 04, 2017 - 22:58 PDT
Investigating
Portal (CA, AV, CM, TP, SAQ, WAS, WAF, MD and SEAL) UI services are unavailable, our Teams are investigating.
Posted 14 days ago. Oct 04, 2017 - 19:41 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Continuous Monitoring (CM), ThreatPROTECT (TP), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).