US Platform 2 - Unable to login
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 05, 2016 - 23:44 PST
Monitoring
OPS has resolved the issue and the platform is available.
Posted Feb 05, 2016 - 23:21 PST
Identified
OPS has identified the issue and working towards resolution.
Posted Feb 05, 2016 - 23:08 PST
Investigating
US Platform 2 is currently experiencing issue with logins. OPS is currently investigating.
Posted Feb 05, 2016 - 22:05 PST
This incident affected: US Platform 2 (AssetView (AV), Cloud Agent (CA), Continuous Monitoring (CM), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).