US Platform 1 - WAS reports unavailable
Incident Report for Qualys, Inc.
Resolved
US Platform 1 - WAS reports are now available and working as expected.
Posted Apr 20, 2017 - 10:19 PDT
Investigating
US Platform 1 - WAS reports are currently unavailable.
Posted Apr 20, 2017 - 09:00 PDT
This incident affected: US Platform 1 (Web Application Scanning (WAS)).