US Platform 1: VM and PC scheduled reports are delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 12, 2017 - 18:28 PDT
Monitoring
US Platform 1: VM and PC scheduled reports issue has been identified and corrected. Reports backlog has started reducing now. It will take ~3 hours to clear the reports backlog.
Posted 4 months ago. Jun 12, 2017 - 13:23 PDT
Investigating
US Platform 1: VM and PC scheduled reports are delayed. Qualys Team is investigating.
Posted 4 months ago. Jun 12, 2017 - 11:08 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).