US POD1
Incident Report for Qualys, Inc.
Resolved
Issues have been resolved and we are no longer seeing delays.
Posted Feb 05, 2016 - 14:24 PST
Monitoring
scan processing and scheduled scans are being processed now however backlog processing is in progress.
Posted Feb 05, 2016 - 09:16 PST
Identified
Ops has identified the issue and working towards resolution.
Posted Feb 05, 2016 - 08:47 PST
Update
scan processing and scheduled scans are delayed. Scanners connectivity to platform is also impacted. Ops is still investigating.
Posted Feb 05, 2016 - 08:20 PST
Update
scan processing and scheduled scans are delayed. Ops is still investigating.
Posted Feb 05, 2016 - 07:16 PST
Investigating
US POD 1: - scan processing and scheduled scans are delayed. - ops is investigating
Posted Feb 05, 2016 - 04:53 PST
This incident affected: US Platform 1 (Continuous Monitoring (CM), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Scanning (WAS)).