Qualys US Platform 2 CertView Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 12, 2018 - 15:15 PDT
Identified
A new update for the Indication of CertView module is scheduled to be released into production on the Qualys US Platform 2 on September 12 , 2018 for 1 hr starting 9:15 hrs PT . The CertView module will not be functional during this period
Posted 7 days ago. Sep 12, 2018 - 09:06 PDT
This incident affected: US Platform 2 (Cert View (CV)).