US Platform 3: Container Security: CICD, General and Registry Scanning impact (IM-4246)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 03:24 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action for the issue which is causing failures for Container Security (Registry, CICD, General) scans due to Sensors being unable to download the latest manifest. Sensors are downloading the latest Manifest version: 2.4.954-2 and we are monitoring the results.
Further updates will be shared as they become available.
Posted Aug 06, 2020 - 00:28 PDT
Update
Qualys Cloud Platform Operations is currently investigating an issue which is causing failures for Container Security (Registry, CICD, General) scans due to Sensors being unable to download the latest manifest.
Further updates will be shared as they become available.
Posted Aug 05, 2020 - 17:49 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing failures for Container Security (Registry, CICD, General) scans due to Sensors being unable to download the latest manifest.
Further updates will be shared as they become available.
Posted Aug 05, 2020 - 11:26 PDT
This incident affected: US Platform 3 (Container Security (CS)).