US Platform 1: Qualys Platform UI unavailable using VIP 2FA
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 30, 2019 - 21:03 PDT
Monitoring
The issue has been identified and a fix has been implemented. We are able to login to Qualys Platform UI using VIP 2FA. The result is currently being monitored.
Posted 20 days ago. Sep 30, 2019 - 20:17 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing users not able to access the Qualys Cloud Platform when using VIP 2-Factor Authentication. Further updates will be provided as they become available.
Posted 20 days ago. Sep 30, 2019 - 19:42 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory ( AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), CertView (CERT)).