IN Platform 1 - Asset Tags are not available
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 14, 2017 - 11:00 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Jun 14, 2017 - 10:15 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ)).