EU_Platform 2: MDS, SAQ and WAS issues reported
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 04, 2017 - 05:33 PDT
Identified
EU_Platform 2: MDS, SAQ and WAS reports are not working. Issue has been identified and working towards resolution
Posted 18 days ago. Aug 03, 2017 - 23:33 PDT
Investigating
EU_Platform 2: MDS, SAQ and WAS issues reported. Investigation ongoing.
Posted 18 days ago. Aug 03, 2017 - 23:03 PDT
This incident affected: EU Platform 2 (AssetView (AV), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Malware Detection (MD)).