US Platform 1/2/3: UI Slowness (IM-2972)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 09:43 PST
Monitoring
Qualys Cloud Platform Operations is continuing investigation into an issue causing intermittent UI/API/Reports slowness. A workaround has been implemented to mitigate the impact. This corrective action should improve performance. The team is engaged with ISP to isolate root cause. Further updates will be shared as they become available.
Posted Dec 01, 2019 - 19:09 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness within the Qualys UI. Users will notice slower than expected logins, page and application navigation,API and report downloads. Further updates will be share as they become available.

Ticket reference for this activity is IM-2972.
Posted Dec 01, 2019 - 17:51 PST
This incident affected: US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), and US Platform 3 (Vulnerability Management (VM)).