US Platform 1 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 09, 2019 - 03:56 PST
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys US Platform 1 on Jan 8, 2019 for 4 hrs starting 23:30 hrs PT. Cloudview module may not be functional during this period.
Posted 3 months ago. Jan 08, 2019 - 23:21 PST
This incident affected: US Platform 1 (CloudView (CV)).