US Platform 3: Qualys Gateway Service Application not working (IM-6127)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 07, 2021 - 12:05 PDT
Monitoring
Qualys Cloud Operations Team has resolved the issue on US Platform 3 where Qualys Gateway Service Application (QGS) was not working. We are continuing to monitor.
Posted May 07, 2021 - 08:38 PDT
Investigating
Qualys Cloud Operations Team is currently investigating an issue on US Platform 3 where Qualys Gateway Service Application (QGS) is not working. Further updates will be shared as they become available.

The ticket reference number for this activity is IM-6127.
Posted May 07, 2021 - 06:36 PDT
This incident affected: US Platform 3 (Qualys Gateway Service (QGS)).