UK Platform 1: Qualys Platform UI unavailable using VIP 2FA (IM-10358)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 04:06 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Users can access Qualys Platform UI using VIP 2FA. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-10358.
Posted Sep 13, 2022 - 03:03 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing users may not able to access the Qualys Cloud Platform UK 1 when using VIP 2-Factor Authentication. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-10358.
Posted Sep 13, 2022 - 02:50 PDT
This incident affected: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), CloudView (CV), Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Malware Detection (MD), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), File Integrity Monitoring (FIM), SaaS Detection and Response (SDR), Network Passive Sensor (PS), Security Configuration Assessment (SCA), Out-of-Band Configuration Assessment (OCA), Secure Enterprise Mobility (SEM), Unified Dashboard (UD), Endpoint Detection and Response (EDR), Connector Centralization).