[Scheduled] Qualys US Platform 3 File Integrity Monitoring(FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jul 13, 2018 - 19:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jul 13, 2018 - 19:58 PDT
Identified
A new update for the File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 3 on July 13 , 2018 for 4 hrs starting 07:30 hrs PT . In some cases, there is a chance of impact in terms of degraded performance of FIM during the maintenance period.
Posted 2 months ago. Jul 13, 2018 - 07:41 PDT
This incident affected: US Platform 3 (File Integrity Monitoring (FIM)).