US Platform 2: High Portal-Indexing lag ( IM-7659 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:31 PDT
Update
Qualys Cloud Platform Operations is continuing to investigate the issue causing an indexing delay on Qualys US Platform 2. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-7659
Posted Oct 12, 2021 - 02:55 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-7659
Posted Oct 11, 2021 - 12:06 PDT
This incident affected: US Platform 2 (AssetView (AV), Cloud Agent (CA)).