US Platform 1 : Unable to download WAS reports in PDF/HTML format
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 29, 2018 - 03:37 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the issue, we are currently monitoring the report download issue.Further reports will be shared as they become available.
Posted 15 days ago. Oct 29, 2018 - 01:08 PDT
Investigating
Qualys Cloud Platform Operations are currently investigating an issue causing WAS Scan Report downloads to fail in PDF/HTML format. . Further updates will be shared as they become available.
Posted 15 days ago. Oct 29, 2018 - 00:22 PDT
This incident affected: US Platform 1 (Web Application Scanning (WAS)).