US Platform 1 - Portal UI Issues
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 23, 2016 - 18:48 PDT
Investigating
Portal: WAS, AV, CM, CA, WAF and SEAL module UI access is currently unavailable.
Posted May 23, 2016 - 18:31 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), Continuous Monitoring (CM), Malware Detection (MD), Web Application Firewall (WAF), Web Application Scanning (WAS)).