US Platform 2: Some of the VM/PC Scans are displaying incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 06, 2018 - 18:06 PDT
Identified
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Further updates will be provided as they become available.
Posted 3 months ago. Jun 05, 2018 - 22:43 PDT
Investigating
Some of the VM/PC scans are being shown in "Queued" state, when they are actually running/finished. There is a delay to show the actual status of the scan in the UI. Qualys Team is investigating the issue. Further updates will be shared as soon as they become available.
Posted 4 months ago. Jun 05, 2018 - 08:47 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)).