IND Platform 1 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 days ago. Jan 08, 2019 - 07:50 PST
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys IND Platform 1 on Jan 8, 2019 for 4 hrs starting 1:15 hrs PT. Cloudview module may not be functional during this period.
Posted 10 days ago. Jan 08, 2019 - 01:13 PST
This incident affected: IN Platform 1 (CloudView (CV)).