US Platform 3: Unable to launch Policy Compliance (PC) Scans, Asset Tags are unavailable, and SSO login is failing (IM-10216)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 13:30 PDT
Monitoring
Qualys Cloud Platform Operations has identified and implemented the fix for Policy Compliance (PC) Scans, unavailable Asset Tags, and SSO login issues. We are actively monitoring this.
Ticket Reference for this incident: IM-10216.
Posted Aug 05, 2022 - 12:39 PDT
Identified
Qualys Cloud Platform Operations has identified the issue, and a fix has been implemented for Policy Compliance (PC) Scans and unavailable Asset Tags. We are currently monitoring.

SSO login issue: The issue preventing some users' access to the Qualys Cloud Platform US 3 has been identified, and we are working on the fix.
Further updates will be provided as they become available.
Ticket Reference for this incident: IM-10216.
Posted Aug 05, 2022 - 10:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 07:52 PDT
Investigating
Qualys Cloud Platform Operations Team is investigating the issue where the users cannot launch Policy Compliance scans, and the asset tags are unavailable.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-10216.
Posted Aug 05, 2022 - 06:01 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Policy Compliance (PC)).