US Platform 1: Lag on asset-sync-service-group / asset-reconciled-feed [IM-6058]
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 04, 2021 - 16:12 PDT
Investigating
Qualys Cloud Platform Operations is continuing to investigate an issue causing performance degradation in AV module on Qualys US Platform 1. Users may notice that VM and PC data is taking longer than expected time to be visible within AssetView. Further updates will be shared as they become available.

Ticket reference for this incident: IM-6058.
Posted May 04, 2021 - 06:39 PDT
This incident affected: US Platform 1 (AssetView (AV)).