US Platform 2: Some of the UI functionalities failing in File Integrity Monitoring (FIM), Patch Management and Cert View Application
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 04:07 PDT
Identified
Qualys Cloud Platform Operations has identified the issue and is working on taking the correct action.Further updates will be provided as they become available.
Posted Jul 29, 2019 - 22:38 PDT
Update
Qualys Cloud Platform Operations is continuing to investigate the issue. Further updates will be provided as they become available.
Posted Jul 29, 2019 - 20:21 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where some of the functionalities of UI such as creation/edition of profiles and Jobs are failing in File Integrity Monitoring (FIM), Patch Management and Cert View Application on US Platform 2. Further updates will be provided as they become available.
Posted Jul 29, 2019 - 06:58 PDT
This incident affected: US Platform 2 (File Integrity Monitoring (FIM), Cert View (CERT), Patch Management (PM)).