EU Platform 2: User Activation emails not sent to new users (IM-3585)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 22:10 PDT
Update
Qualys Cloud Platform Operations is continuing to work on implementing a fix for the issue due to User Activation email not sent to newly created users. Further updates will be shared as they become available.
Posted Apr 07, 2020 - 17:10 PDT
Identified
Qualys Cloud Platform Operations has identified the issue due to which User Activation emails are not sent to the newly created users and corrective action has been taken.
Users might see a delay in receiving these emails as we have a backlog of emails to be sent and it is on a reducing trend. Further updates will be shared as they become available.
Posted Apr 07, 2020 - 09:00 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue due to which User Activation emails not sent to the newly created users. Further updates will be shared as they become available.
Internal Ticket reference : IM-3585
Posted Apr 07, 2020 - 02:17 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM)).