EU Platform 1: Cloud Agent Processing Delay
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. May 22, 2018 - 21:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.Further updates will be shared as they become available.
Posted about 1 month ago. May 22, 2018 - 05:26 PDT
Identified
Qualys Cloud Platform Operations have identified the current issue and have taken corrective action to decrease the backlog for Cloud Agent processing. Further update will be shared as they are received.
Posted about 1 month ago. May 22, 2018 - 02:23 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays for Cloud Agent processing. Users will see delays in agent data processing. Further updates will be provided as they become available
Posted about 1 month ago. May 22, 2018 - 02:00 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA)).