US_Platform 2: WAS Scans are displaying incorrect results in the UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 08, 2017 - 09:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 08, 2017 - 09:11 PDT
Identified
Issue has been identified. Team is working towards resolution.
Posted 11 days ago. Oct 08, 2017 - 08:36 PDT
Investigating
WAS Scans are displaying incorrect results in the UI. Scans are getting finished and displaying reports, however, UI shows scans error out. Qualys team is investigating the issue.
Posted 11 days ago. Oct 08, 2017 - 07:56 PDT
This incident affected: US Platform 2 (Web Application Scanning (WAS)).