US POD2: WAS Scans is having issues.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 19, 2016 - 19:50 PDT
Investigating
US POD2: WAS Scans are in submitted state. Ops is investigating.
Posted Aug 19, 2016 - 08:57 PDT
This incident affected: US Platform 2 (Web Application Scanning (WAS)).