[Scheduled] Qualys EU Platform 1 Container Security (CS) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 08, 2018 - 22:26 PDT
Identified
A new update for the Container Security (CS) module on EU Platform 1 is scheduled on 9 October 2018 for 4 hours starting 22:15 hrs. Container Security (CS) module may not be functional during this period.
Posted 14 days ago. Oct 08, 2018 - 22:12 PDT
This incident affected: EU Platform 1 (Container Security (CS)).