US Platform 2: VM/PC Scans not launching/Showing incorrect status in UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 05, 2019 - 21:48 PDT
Update
The processing rate of scans have greatly improved. The number of scans in queued/running state have reduced largely. Cloud Operations is monitoring the situation and will update soon.
Posted 17 days ago. Jul 05, 2019 - 20:00 PDT
Update
Qualys Cloud Platform Operations is continuing to work on the issue to address scans showing incorrect status in the UI. Further updates will be shared as they become available
Posted 18 days ago. Jul 05, 2019 - 04:02 PDT
Update
Qualys Cloud Platform Operations is continuing to work on the issue to address scans showing incorrect status in the UI. Further updates will be shared as they become available.
Posted 18 days ago. Jul 04, 2019 - 20:50 PDT
Identified
The Qualys Cloud Platform Operations has identified the issue and a corrective action is being taken for it on the platform. The number of scans with incorrect status are reducing . Further updates will be shared as they become available.
Posted 18 days ago. Jul 04, 2019 - 11:12 PDT
Update
Qualys Cloud Platform Operations has identified the issue and the fix is being implemented.
Posted 19 days ago. Jul 03, 2019 - 23:38 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC scans to not launch/show incorrect status in the UI. VM and PC processing is currently experiencing degraded processing rates. Further updates will be shared as they become available.
Posted 19 days ago. Jul 03, 2019 - 21:12 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)).