US Platform 1: Some of the External VM/PC Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
External scans are now launching as expected. Platform has returned to full capacity.
Posted 6 months ago. Mar 12, 2018 - 17:06 PDT
Identified
The issue causing Some of the External VM/PC Scans launching with a delay has been identified, Qualys Operations is working on the corrective action. Further updates will be shared as they become available.
Posted 6 months ago. Mar 12, 2018 - 10:34 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC Scans are launching with a delay.Scans are staying in "Queued" state.Further updates will be shared as they become available.
Posted 6 months ago. Mar 12, 2018 - 05:56 PDT