Container Security 1.4 US Platform 1 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 21, 2018 - 09:00 PST
Identified
A new update for Contain Security (CS) module is scheduled to be released into production on the Qualys US Platform 1 on Nov 21, 2018 for 2 hrs starting 04:30 hrs PT. Contain Security (CS) module may not be functional during this period.
Posted 19 days ago. Nov 21, 2018 - 04:24 PST
This incident affected: US Platform 1 (Container Security (CS)).