VIP Service is Temporary Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 12, 2019 - 13:24 PDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. Aug 11, 2019 - 23:43 PDT
Investigating
Qualys Cloud Operations is investigating an issue where the 2-factor authentication using the six-digit security code from VIP credentials would not work.
While we are working on fixing the issue, please use the alternative approach for getting the temporary code for logging in your Qualys account. On your VIP authentication page, please click on the "send code" hyperlink on the screen with the message "The VeriSign Identity Protection (VIP) service is down at this time, so we cannot verify your VIP credential. To request a temporary security code click here".
You would receive a temporary code in your email with Subject "Qualys -- VIP Temporary Code" from qualys@qualys.com, which can be used for logging in your Qualys account. Further updates will be provided as they become available.
If you face any issues with the login, please contact Qualys Support https://www.qualys.com/support/
Posted 14 days ago. Aug 10, 2019 - 17:20 PDT