US Platform 2 - Portal Modules are Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Feb 01, 2019 - 04:11 PST
Investigating
Investigating - Qualys Cloud Platform Operations is currently investigating an issue where the Portal modules on US Platform 2 are unavailable. Further updates will be provided as they become available.
Posted 20 days ago. Feb 01, 2019 - 03:22 PST
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Continuous Monitoring (CM), Indication of Compromise (IOC), File Integrity Monitoring (FIM), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), IT Asset Management (ITAM)).